How to Fix “This page uses security features that are incompatible with the Optimize editor” | BCS How to Fix “This page uses security features that are incompatible with the Optimize editor” | BCSBCS

How to Fix “This page uses security features that are incompatible with the Optimize editor”

Google Tag Manager BCS 5 years ago (2019-11-04) 3145 Views 0 Comments

Some people may use the Google Optimize visual editor to pop up an error: “This page uses security features that are incompatible with the Optimize editor”, as shown below:

How to Fix “This page uses security features that are incompatible with the Optimize editor”

The official explanation is:If your website uses a Content Security Policy (CSP) in HTTP headers or a <META> tag you must include the Google Optimize and Google Analytics domains in order to use Google Optimize.

But you don’t actually need to do this, you just need to refresh this page:

How to Fix “This page uses security features that are incompatible with the Optimize editor”

Look, it’s ok.

How to Fix “This page uses security features that are incompatible with the Optimize editor”


If you don't understand, You can leave a comment below.
Like (1)
Post my comment
Cancel comment
Expression Bold Strikethrough Center Italic

Hi, you need to fill in your nickname and email!

  • Nickname (required)
  • Email (required)
  • Website